problème de périphérique(résolu en partie)

Mettre à jour, THAT is ze question

problème de périphérique(résolu en partie)

Messagepar dannyboy » 04 Jan 2017, 22:11

bonjour,
d'abord, voici mon système:
Windows 10 famille (X 64 bit)
ordinateur Asus intel i5 6400 2.7 GHz 8Go mémoire

Il y a quelques semaines,j'ai tenté de mettre mon GPS à jour et il n'a pas été détecté. Il s'ouvre seulement comme une clef USB mais le ''portable device'' n,apparait pas.
Lorsque je met une clef USB dans les ports, tout fonctionne et je peux voir son contenu.
Dans le gestionnaire de périphérique cependant, j'ai un point d'exclamation vis-à-vis ASmedia USB root Hub
et plus bas , dans le menu déroulant du controleur de BUS USB, il y a: périphérique USB inconnu (échec de demande de prescripteur) avec un point d'exclamation

Lorsque je vais dans les propriétés du ASmedia USB root Hub, il y a un code 28 indiquant que les pilotes ne sont pas installés. Lorsque je tente de mettre les pilotes à jour, il ne les trouve pas.
Je l'ai désactivé et réactivé mais le point d'exclamation revient. J'hésite à tenter une désinstallation
J'ai une application de drivers updater (Auslogic) et l'analyse indique que tous les pilotes sont à jour . J'ai beau chercher partout sur différents forum et sur le web,je n'arrive pas à trouver réponse. je me tourne vers vous.

merci


J
dannyboy
 
Messages: 432
Inscrit le: 25 Avr 2006, 16:51

Re: problème de périphérique

Messagepar rikwar » 06 Jan 2017, 03:31

1- ouvrir l'invite de commande en tant qu'administrateur

(clic droit sur "Invite de commandes) exécuter en tant qu'administrateur


2- copier la commande :

reg.exe add "HKLM\System\CurrentControlSet\Services\atapi\Controller0" /f /v EnumDevice1 /t REG_DWORD /d 0x00000001



3- redémarrer le PC
Image Image
rikwar
 
Messages: 4953
Inscrit le: 24 Avr 2006, 23:57

Re: problème de périphérique

Messagepar dannyboy » 07 Jan 2017, 00:08

salut Rickwar, merci pour la réponse.
J,ai cliqué avec le droit sur démarrer et dans le menu , il y avait parmi les choix: invite de commande (admin). est-ce bien celà?
j'ai copié la commande que tu m'as donné au bout et par la suite, ça a inscrit que tout était réussi
j,ai redémarré et lorsque je suis retourné dans le gestionnaire de périphérique, c'était comme avant. :(
dannyboy
 
Messages: 432
Inscrit le: 25 Avr 2006, 16:51

Re: problème de périphérique

Messagepar rikwar » 07 Jan 2017, 03:30

je crois a une Corruption du registre de Windows

allez suivre mon tuto ici
toujour en invite de commande (admin)
http://555war.forumactif.org/t10-la-commande-chkdsk

ensuite si vous avec Ccleaner ou glary utilites faite un ménage des fichiers et clef régistre

si vous avez pas glary utilites télécharger le ici http://www.glarysoft.com/
et ensuite installer le démarrer glary utilites
pour passé en mode pro (cliquer en bas a droite sur pro) > (nom) bauer lindemann (code) 2788-6167-9587-68

p.s pourquoi je donne l'accès a la version pro parce que au prix qu'on paye les windows microsoft devrait inclure la corrections des clés régistres(automatique) etc... dit vous tout ce que fait un nettoyeur et correcteurs de régistres on peut le faire manuellement biensure faut connaitres les commandes :wink:
Image Image
rikwar
 
Messages: 4953
Inscrit le: 24 Avr 2006, 23:57

Re: problème de périphérique

Messagepar dannyboy » 07 Jan 2017, 11:42

salut,
j'ai effectué le chkdsk sur le c comme dans le tuto et fait le registry scan avec Ccleaner.
l'analyse et réparation du c est restée longtemps à 18%. finalement au redémarrage, je suis retourné dans le gestionnaire de périphérique pour constater les mêmes point d'exclamation aux mêmes endroits

le ASmedia USB root, est=ce que je peux cliquer sur l'option désisntaller?

décidément,, plus compliqué que je ne le croyais
dannyboy
 
Messages: 432
Inscrit le: 25 Avr 2006, 16:51

Re: problème de périphérique

Messagepar rikwar » 07 Jan 2017, 18:07

compliqué oui tout ca a cause de windows 10

oui faite une d'installation et réutiliser Ccleaner pour nettoyer les clef régistre et fichier temporaire etc...

ensuite rédemarrer l ordinateur et installer en mode administrateur ce driver http://www.station-drivers.com/index.ph ... 71&lang=en

ou allez voir sur le site de asus ici>>> http://www.asus.com/support/
Image Image
rikwar
 
Messages: 4953
Inscrit le: 24 Avr 2006, 23:57

Re: problème de périphérique

Messagepar dannyboy » 07 Jan 2017, 18:44

Je suis allé dans la liste des programmes et Asmedia USB hostile contrôler Driver 1.16.26.1 figure et est donc installé.
De plus, j'ai utilisé l'outil Windows pour problème USB et il n'a détecté aucun problème. Dans la liste des événements liés à mon problème, il semble que ce soit problème avec le périphérique pnp.
dannyboy
 
Messages: 432
Inscrit le: 25 Avr 2006, 16:51

Re: problème de périphérique

Messagepar rikwar » 07 Jan 2017, 20:52

avez vous tenté un clear cmos ?

ensuite installer ce driver (Windows 10 Anniversary Update 64-bit ASMedia USB3.1 eXtensible Host Controller Driver 1.16.42.1)

http://drivers.softpedia.com/dyn-postdo ... /4/1?tsf=0
Image Image
rikwar
 
Messages: 4953
Inscrit le: 24 Avr 2006, 23:57

Re: problème de périphérique

Messagepar dannyboy » 07 Jan 2017, 21:05

oui je l'ai vu dans mes recherche le lien que tu me proposes. c,est un fichier .cab mais je ne suis pas certain comment faire pour l'installer. j'ai fait quelques recherches mais je ne suis pas sur de la procédure pour le faire. Il semble que ce soit un fichier compressé.
Je vois que c'est une version plus récente que celle que j'ai présentement.

est-ce que tu crois qu,en allant dans gestionnaire de périphérique et en supprimant le asmedia USB Hub et en redémarrant ça pourrait nuire? Windows va-t-il le réinstaller? Je ne veux surtout pas me retrouver avec plus de problèmes avec mes ports USB que j'en ai actuellement.

je vois qu'actuellement, mes ports USb semblent fonctionner mais il ne reconnait pas
les périphériques que je connecte.
dannyboy
 
Messages: 432
Inscrit le: 25 Avr 2006, 16:51

Re: problème de périphérique

Messagepar rikwar » 08 Jan 2017, 02:13

ne pas supprimer asmedia USB Hub

vous allez dans gestionnaire de périphérique cliquer sur asmedia USB Hub dans proprietes vous avez mettre a jours le pilote (manuellement) rechercher votre fichier cab et installer le

tuto vidéo ici >> https://youtu.be/fJFutRj8-Dc
Image Image
rikwar
 
Messages: 4953
Inscrit le: 24 Avr 2006, 23:57

Re: problème de périphérique

Messagepar dannyboy » 08 Jan 2017, 20:04

bon, il semble que le problème se situe avec Garmin. Tout ce que je branche dans mes ports USB fonctionne et est reconnu (Ipad, Ipod, clefs USB) et mes autres périphériques fonctionnent bien.
La seule chose qui restait avec un point d'exclamation dans le gestionnaire était un périphérique inconnu que j'ai finalement supprimé.
J,ai branché à nouveau mon GPS. Il ouvre un dossier mais n'apparait pas dans les périphériques (il s'ouvre comme une clef USB). Comme je l'ai mentionné précédemment, le ''portable device'' n'est pas là.
Si je clique sur ''ajouter un périphérique'' il ne le voit pas. Comme tout le reste fonctionne, je ne vais pas m'acharner. Je ferai les m-à-j Garmin sur un autre appareil éventuellement. Ce n'est pas quelque chose de très important

Merci Rickwar pour l'aide. en espérant que lors d'une éventuelle mise à jour Windows, que ça finisse par fonctionner
dannyboy
 
Messages: 432
Inscrit le: 25 Avr 2006, 16:51

Re: problème de périphérique(résolu en partie)

Messagepar SyLvErFoX » 22 Jan 2017, 10:33

Salut, un reset des ports usb peut être nécessaire quelques fois.

https://ngyann.blogspot.ca/2016/06/usb- ... eware.html
Jack! Image
SyLvErFoX
 
Messages: 1889
Inscrit le: 30 Nov 2006, 01:42
Localisation: Devant mon écran :o)

Re: problème de périphérique(résolu en partie)

Messagepar dannyboy » 23 Jan 2017, 13:48

bon, j'ai essayé l'application que vous avez suggéré mais sans succès. Je supprime le périphérique inconnu et après quelques temps, une notification réapparait mentionnant que le dernier périphérique que vous avez connecté n,a pas bien fonctionné et il réapparait de nouveau dans le gestionnaire de périphérique au même endroit avec le point d,exclamation

merci quand même :(
dannyboy
 
Messages: 432
Inscrit le: 25 Avr 2006, 16:51


Retour vers Windows 8, 8.1, 10 etc...

Qui est en ligne ?

Utilisateur(s) parcourant actuellement ce forum : Aucun utilisateur inscrit et 1 invité

cron