On dirait que j'ai tout perdu (résolu)

On dirait que j'ai tout perdu (résolu)

Messagepar SuperCat » 07 Fév 2010, 21:32

Bonjour

J'ai forcé à quitter Mail plus parce qu'il semblait figé. J'ai aussi rebouté l'ordi au cas où c'était l'ordi qui était saturer d'avoir été ouvert plusieurs jours consécutifs. Mais là je viens de l'allumer et mon bureau n'est plus le même et tous les logiciels me demande d'être reconfigurer comme si c'était la 1ere fois que j'existait. J'ai retrouvé tous mes dossiers sous Os 9 mais je ne sais pas comment revenir comme avant d'une manière facile - de rebatir le bureau, le fond d'écran, les adresses dans mail, etc. (C'est possible qu'un de mes enfants ait toucher à des boutons ou commande sans que je les vois faire)

Avez-vous une idée?
Heureuse proprio d'un Mac-mini
et d'un portable IBM Pentium IV
SuperCat
 
Messages: 24
Inscrit le: 01 Mars 2007, 15:49

Re: On dirait que j'ai tout perdu (résolu)

Messagepar SuperCat » 08 Fév 2010, 19:11

Finalement - après plusieurs recherches - j'ai décidé de déplacer le fichier portant mon nom d'utilisateur qui se retrouvait dans ox 9 et de tout remettre dans les répertoires correspondants de rebooter et tout est revenu dans l'ordre. (Je n'avais plus rien - plus d'adresses ni de courriels archivés - plus d'historique dans safari, plus de photo dans iphoto, plus de dossier sur mon bureau, plus de documents dans word...etc.)

Je crois qu'un de mes minis a du déplacer l'ensemble de mon répertoire en jouant avec la souris.

Je laisse le sujet-là pour peut-être un jour que ce soit utile a un parent.
Heureuse proprio d'un Mac-mini
et d'un portable IBM Pentium IV
SuperCat
 
Messages: 24
Inscrit le: 01 Mars 2007, 15:49


Retour vers Apple

Qui est en ligne ?

Utilisateur(s) parcourant actuellement ce forum : Aucun utilisateur inscrit et 1 invité

cron