réseau avec MacBook

réseau avec MacBook

Messagepar thefreemanworld » 02 Avr 2007, 18:14

Bonjour!
J'ai acheté un MacBook (avec une carte AirPort intégré sans-fil) avec un routeur sans-fil D-Link
Par contre, j'ai beaucoup de difficulté avec mon réseau.
Je m'explique.
J'ai deux ordinateurs ordinaire qui sont connecté avec fil à mon routeur sans-fil. Ce sont des PC. Tout va pour le mieux. L'internet fonctionne super.
Par contre, avec mon portable Apple, ca ne va pas!
J'ai de la misère à me connecter à mon réseau.

Quand je rouvre mon ordinateur portable, la fenetre d'assistant réglages de réseau s'ouvre automatiquement pour me connecter à mon réseau. Ensuite, je clique sur ''J'utilisse AirPort pour me connecter sans fil à Internet. Par la suite, je vois mon réseau qui s'affiche (le seul) et c'est vraiment le mien.
Je rentre mon mot de passe : WAP en passant.. et je fais continuer.
et il me dise: Désolé, le mot de passe n'est pas valide...
Ok ça fonctionne pas..

Quand j'essaie par le menu / Configuration réseau / Préférences Réseau ..
Je sélectionne par la suite le bouton Configurer de AirPort
J'ai entré mon réseau ainsi que mon code de sécurité WPA personnel par défaut à l'onglet 'Réseaux préférés'
Je vais sur l'onglet TCP/IP de la même fenetre, je sélectionne à la ligne Configurer IPv4 l'option 'Via DHCP'
Tout est beau.
Je fais appliquer et ma carte réseau tente de se connecter..
L'adresse IPv6 apparrait par elle même (fe80:0000:0000:0000:02 .. etc)
L'adresse IP apparrait .. (169.254.**.***)
Sous réseau appparait .. (255.255.0.0)
Mais la ligne routeur reste vide (JE PENSE QUE C'EST CA le problème)
et apres quelque temps, ma carte réseau se déconnecte
Quand je vais sur l'onglet ' Afficher l'état du réseau ' quand jessaie de me connecté : Ca dit: AirPort est connecté à ******. Air Port a une adresse IP locale et n'est peut-etre pas en mesure de se connecter à Internet. (Le bouton est jaune)

Quand je fais ca plusieur fois, a force de le faire à répétition, ca fonctionne mais c'est long.
Au coup que ca marche, mon réseau va super bien et sa rapidité est très bien!

Pouvez-vous m'éclairer SVP,
Votre aide serait très apprécié!

merci d'avance, maxime, un nouveau utilisateur de MAC
thefreemanworld
 
Messages: 2
Inscrit le: 14 Août 2006, 18:45

Messagepar Macwin » 02 Avr 2007, 23:54

Bonsoir

Quand il vous demande le mot de passe, il faut le changer avec la selection à côté en clé hexadécimal 128 bits, si vous avez bien mit une clé d'encryption 128 bits sur votre router, par la suite mettez un crochet dans la petit boîte en dessous, (conserver la clé dans le trousseau) parce que ce n'est pas un mot de passe la clé, c'est une clé!

Vous ne devriez plus avoir de problème par la suite, est-ce que vous avez bien activé le wireless dans votre router?
Macwin
Administrateur des forums sosmonordi.com
Macwin
Admin - Forum
 
Messages: 1111
Inscrit le: 23 Avr 2006, 10:07


Retour vers Apple

Qui est en ligne ?

Utilisateur(s) parcourant actuellement ce forum : Aucun utilisateur inscrit et 1 invité

cron