Est-ce possible d'avoir Classic avec Mac OS X 10.5.4?

Est-ce possible d'avoir Classic avec Mac OS X 10.5.4?

Messagepar applecrx » 27 Août 2008, 11:34

Voilà, c'est simple, je voudrais utiliser Adobe Premiere 6.0 fonctionnant sur Mac OS... J'ai un nouveau MacBook Pro et lorsque j'essaie de l'installer, ça dit que Mac OSX 10.5.4 ne supporte plus Classic... Et comme Classic est essentiel pour faire marcher ce logiciel, je ne peux plus l'avoir sur mon nouveau Mac? Donc est-ce possible d'avoir Classic sur un MacBook Pro fonctionnant avec Mac OSX 10.5.4?
Merci.
FrEd
applecrx
 
Messages: 29
Inscrit le: 26 Juin 2006, 19:41
Localisation: Sherbrooke

Messagepar lapinx » 21 Fév 2009, 01:11

Dans les préférences système, y a t-il une icône "Classic"?
lapinx
 
Messages: 27
Inscrit le: 20 Nov 2006, 04:33
Localisation: Montréal

Messagepar lapinx » 21 Fév 2009, 01:24

Officiellement, selon Apple, la réponse est non.
Cependant il y aurait cette piste:

Run MacOS 9 on an Intel Mac - Sheep Shaver
http://uneasysilence.com/archive/2006/08/7352/

Sheep Shaver :
http://gwenole.beauchesne.info/projects/sheepshaver/%3E

Voir aussi du côté du fabriquant (Adobe) s'il a prévu de récupérer les documents Premiere sur un autre logiciel. Il serait inacceptable qu'un fabricant n'ait pas prévu la transition de Mac Classic (9) à Mac OSX.
lapinx
 
Messages: 27
Inscrit le: 20 Nov 2006, 04:33
Localisation: Montréal


Retour vers Apple

Qui est en ligne ?

Utilisateur(s) parcourant actuellement ce forum : Aucun utilisateur inscrit et 1 invité