Problème wintv sur XP depuis l'installation d'Ubuntu

Problème wintv sur XP depuis l'installation d'Ubuntu

Messagepar sbx30 » 29 Jan 2008, 01:03

La premiere fois que j'ai essayé ubuntu 7.10 en live-cd, lorsque je suis retourné sur XP, xp m'a dit"nouveau materiel detecté, controleur video" Je savais pas c'était quoi, j'ai fait une restauration du systeme, tout etait alors OK. Chaque fois que j'essayais ubuntu, je devais faire ensuite une restauration pour faire disparaitre ca sur XP. La j'ai installer ubuntu en dual-boot sur mon 2ieme disque dur, j'ai fait annulé pour m'apercevoir que ma carte wintv pvr-150 ne fonctionnait plus. J'ai installé les derniers driver, ma carte fonctionne mais tres mal, j'ai rebooter, ca change rien, elle bogue au changement de canal, fait ralentir enormement mon PC pendant des petit bout. J'ai decider de booter sur ubuntu pour voir si je pouvais l'utiliser la mais c'était trop compliqué, je suis revenu sur xp pour avoir encore le message du nouveau materiel detecté, et ma carte 100% non fonctionnel.

En resumé, je sais que c'est le fait de booter ubuntu qui me cause enormément de problème avec ma wintv sur xp. Je pense à restaurer le systeme à une date ou je sais que ma wintv marchait, mais si je retourne sur ubuntu, elle sera encore non fonctionnel. Quelqu'un a une idée?

Je vais poster ce message sur le forum windows aussi.
sbx30
 
Messages: 170
Inscrit le: 21 Oct 2006, 00:10

Retour vers Linux

Qui est en ligne ?

Utilisateur(s) parcourant actuellement ce forum : Aucun utilisateur inscrit et 2 invité(s)