affichage sous K/Ubuntu Dapper

affichage sous K/Ubuntu Dapper

Messagepar al68 » 25 Juin 2006, 23:55

Voici mon problème...Les deux systèmes ne reconnaissent pas mon moniteur (NEC Multisync95 19") et me donnent un affichage de 640/480... C'est embêtant, car je ne peux pas cliquer sur les onglets au bas de la fenêtre. Quand je change la moniteur par un ViewSonic17" par exemole, je suis en 1024/768. Carte graphique NVidiaFX5200 128mg. J'ai également essayé un autre PC avec une Voodoo3dfx 16mg et une intégré i815. Sur la Voodoo, 640, sur la i815, 1024, et ce avec le NEC... Alors le NEC sur la i815, pas de trouble...mais le NEC sur la Nvidia, marche pas...Par contre, la ViewSonic sur cette même Nvidia, pas de trouble. Quelqu'un peut-il m'expliquer? J'ai aussi un moniteur AOC qui se comporte comme le NEC.

NB. Ubuntu Breezy me faisait la même chose...
De plus en plus d'Ouboun'tou... C'est pas mal ce truc!
al68
 
Messages: 169
Inscrit le: 23 Avr 2006, 12:47
Localisation: Montréal

Messagepar gilbert227 » 26 Juin 2006, 12:36

Avant toute chose, faite une copie de votre fichier xorg.conf:
# cp /etc/X11/xorg.conf /etc/X11/xorg.conf_backup_datedujour

(si jamais votre fichier xorg devient corrompu vous en aurez une copie intacte!)

Voyons s'il est possible de configurer correctement votre ecran 19" NEC Multisync 95!

Ouvrez votre fichier de configuration /etc/X11/xorg.conf et faites les vérifications suivantes:
Verifiez ds la section MONITOR si "Multisync 95" apparait à la droite de "Identifier" et
verifiez si "DPMS" apparait! ...sinon corrigez-le!
soit

Section "Monitor"
Identifier "Multisync 95"
Option "DPMS"
HorizSync 30-96
VertRefresh 50-160
EndSection

Verifiez aussi vos parametres ds votre manuel_d'utilisation_de_NEC

Verifiez de plus ds la Subsection "Screen" que "DefaultDepth" equivaut a 24 et de nouveau
verifiez si Monitor equivaut a "Multisync 95"

Section "Screen"
Identifier "Default Screen"
Device "Votre carte graphique Nvidia devrai apparaitre ici"
Monitor "Multisync 95"
DefaultDepth 24



Redemarrez X !

Maitenant allez ds MenuK et ouvrez l'option "Parametres du systeme" ..... allez ds Affichage
et choisissez "1280x1024" ... 85 Hz .... si disponible... et voyez les resultats!
Si vous ne pouvez pas avoir 1280x1024 comme choix d'affichage, notez le maximum possible ...et
afin d'identifier la cause du probleme copier le resultat de cette commmande a la suite
de ce message::
# grep -e EE -e WW /var/log/Xorg.0.log

Aussi copier votre /etc/X11/xorg.conf ici:
cat /etc/X11/xorg.conf

et revener ds ce forum avec plus de details !!

Si jamais vous voulez reconfigurer completement votre carte graphique, entrer cette commande
ds une console:
# sudo dpkg-reconfigure xserver-xorg
Vous devrez connaitre precisement votre materiel (souris, clavier..resolution..etc) avant de
ce faire..... (verifiez ces infos ds la copie de votre xorg.conf que vous avez faite plus haut)
et repondre a quelques questions!

voir aussi ces liens ::: http://doc.ubuntu-fr.org/materiel/fix_p ... resolution
http://doc.ubuntu.com/ubuntu/desktopgui ... dware.html
http://doc.ubuntu-fr.org/materiel/nvidia
http://doc.ubuntu-fr.org/materiel/nvidia.run
Athlon XP 1800+, Asus A7V333-R, ram 256 megs, AIW 9600XT, Maxtor 160g, Sb 16b, Toshiba DVD/CD-rw, Windows XP(AVG), Gentoo 2007, Mandriva 2007 (Antivir,Firestarter)
gilbert227
 
Messages: 101
Inscrit le: 22 Avr 2006, 10:27


Retour vers Linux

Qui est en ligne ?

Utilisateur(s) parcourant actuellement ce forum : Aucun utilisateur inscrit et 1 invité